httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher H. Laco" <cl...@chrislaco.com>
Subject Re: Recent problem with Apache::Test v. 1.19
Date Thu, 13 Jan 2005 20:43:33 GMT
Stas Bekman wrote:
[snip]
> The requirement for Cwd 2.06 was needed to get the tests running under 
> -T, which was otherwise blowing up (precisely under 5.6.x). If there are 

Just for my learning, which version of -T?

[t/mytest.t]
#!perl -wT
use Apache::Test;

or

PerlTaint On

or

perl -wT t/TEST or make test?


In the project I'm currently working on, it's all running under 5.6.1 
w/A-T 1.16, stock Cwd 2.04 without any blowups under the first and third 
options.  All hell breaks loose when I try PerlTaint on, but those 
appeared to be AxKit issue in my case.

> problems with Cwd please contact the author of that module. I've added 
> the prerequisite when I saw that it's available on CPAN and builds fine 
> on linux under 5.6.
> 
> 

Thanks,
-=Chris

Mime
View raw message