httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher H. Laco" <cl...@chrislaco.com>
Subject Re: Recent problem with Apache::Test v. 1.19
Date Thu, 13 Jan 2005 17:52:53 GMT
Barry King wrote:
> 
> Hello:
> 
> I cannot test Apache::Test version 1.19 on Debian woody (5.006001) 
> because of problems compiling Cwd on perl 5.6.  However, it does compile 
> on darwin (5.008001).

On an unrelated note, but confirming some Cwd issues, I have to use A-T 
1.16 for now because I couldn't get PathTools to compile under 5.6 on 
win32 either.

I'm keeping my eyes peeled for a precompiled version on the net somewhere.

> 
> FYI -- a strange result comes up when using Cwd during the test on darwin:

Mime
View raw message