httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oden Eriksson <oeriks...@mandrakesoft.com>
Subject Re: Apache-Test
Date Fri, 21 Jan 2005 14:10:02 GMT
torsdag 13 januari 2005 16.15 skrev Stas Bekman:
> Oden Eriksson wrote:

[...]

> >>>The system is clean except for parts of mod_perl 1.x that seems to be a
> >>>requisite to get this mod_perl pick up missing pieces. Here's what's
> >>>installed:
> >>
> >>what do you mean requisite? you mean mp2 requires mp1?
> >
> > Maybe it's a thing of the past, or I'm just too tired right now. At one
> > time I saw something like "Found mod_perl-1.x, good, will install
> > relatively to Apache2/". And that message was despite the
> > MP_INST_APACHE2=1 thing.
>
> Hmm, do you think it's a misleading message? I guess we could remove it if
> MP_INST_APACHE2=1 is used explicitly.

Sorry for the delay. Here's the output of this:

 /usr/bin/perl Makefile.PL 'MP_CCOPTS=-O2 -fomit-frame-pointer -pipe 
-march=i586 -mtune=pentiumpro -fPIC' MP_INST_APACHE2=1 
MP_APXS=/usr/sbin/apxs2 MP_APR_CONFIG=/usr/bin/apr-config INSTALLDIRS=vendor
Reading Makefile.PL args from @ARGV
   MP_CCOPTS = -O2 -fomit-frame-pointer -pipe -march=i586 -mtune=pentiumpro 
-fPIC
   MP_INST_APACHE2 = 1
   MP_APXS = /usr/sbin/apxs2
   MP_APR_CONFIG = /usr/bin/apr-config
mod_perl/1.29 installation detected...ok (installing relative to Apache2/)
Configuring Apache/2.0.52 mod_perl/1.999.20 Perl/v5.8.6


-- 
Regards // Oden Eriksson

Mime
View raw message