httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: failing httpd-test tests
Date Mon, 09 Aug 2004 18:24:56 GMT
Geoffrey Young wrote:
> 
> Joe Orton wrote:
> 
>>There is something funky in the default_module detection; it's picking
>>up mod_auth.c and mod_access.c as the {auth,access}_module settings
>>rather than mod_auth_basic.c and mod_authz_host.c as expected with 2.0.
>>
>>$ grep access_ conf/apache_test_config.pm
>>                             'access_module_name' => 'mod_access',
>>                             'access_module' => 'mod_access.c
>>
>>that the failures I'm seeing here.
> 
> 
>>any ideas?
> 
> 
> I'm not sure if that's something stas touched or not.

I think not, but I'm not 100% sure. All I did is split the A-T 
configuration process in 2 parts, postponing the httpd-specific 
information finding to a later stage.

> helpful information at this point would be some of the verbose output from
> the module selection reports using 'export APACHE_TEST_TRACE_LEVEL=debug'
> when running t/TEST -conf.  

it's simpler with: t/TEST -conf -trace=debug :)


-- 
__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com

Mime
View raw message