httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Orton <jor...@redhat.com>
Subject Re: failing httpd-test tests
Date Tue, 10 Aug 2004 12:40:47 GMT
On Mon, Aug 09, 2004 at 02:33:34PM -0700, Stas Bekman wrote:
> I have tested with a checkout from Aug 1 and t/modules/access fails just 
> the same, so it's definitely unrelated to my changes over the weekend. I 

I can't confirm that - the break occurs from the change between 18:00
and 19:00 UTC on 6th August

+ cvs -Q co -D '2004-08-06 18:00 +0000' -d pf-2004-08-06-18:00 httpd-test/perl-framework
+ pushd pf-2004-08-06-18:00
/tmp/regressoE4Aym/pf-2004-08-06-18:00 /tmp/regressoE4Aym
+ perl Makefile.PL -apxs /tmp/regressoE4Aym/2.1-root/bin/apxs
+ ./t/TEST -conf
+ grep auth_module t/conf/apache_test_config.pm
                             'auth_module_name' => 'mod_auth_basic',
                             'auth_module' => 'mod_auth_basic.c',
+ popd
/tmp/regressoE4Aym
+ dir=pf-2004-08-06-19:00
+ rm -rf pf-2004-08-06-19:00
+ cvs -Q co -D '2004-08-06 19:00 +0000' -d pf-2004-08-06-19:00 httpd-test/perl-framework
+ pushd pf-2004-08-06-19:00
/tmp/regressoE4Aym/pf-2004-08-06-19:00 /tmp/regressoE4Aym
+ perl Makefile.PL -apxs /tmp/regressoE4Aym/2.1-root/bin/apxs
+ ./t/TEST -conf
+ grep auth_module t/conf/apache_test_config.pm
                             'auth_module_name' => 'mod_auth',
                             'auth_module' => 'mod_auth.c',

Mime
View raw message