httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thella, Rita" <rita.the...@hp.com>
Subject all skipped: cannot find module 'eat_post'
Date Thu, 25 Mar 2004 02:18:56 GMT
Hi All,

I downloaded test suite from CVS and tried to run the tests. Log shows the following:

t/apache/acceptpathinfo....ok
t/apache/byterange.........ok
t/apache/chunkinput........skipped
        all skipped: apache version 1 required, this is version 2, cannot find m
odule 'echo_post_chunk'
t/apache/contentlength.....skipped
        all skipped: cannot find module 'eat_post'
t/apache/etags.............ok
t/apache/getfile...........ok
t/apache/limits............ok
t/apache/options...........ok
t/apache/passbrigade.......skipped
        all skipped: cannot find module 'test_pass_brigade'
t/apache/post..............skipped
        all skipped: cannot find module 'eat_post'
t/apache/rwrite............skipped
        all skipped: cannot find module 'test_rwrite'
t/apr/uri..................skipped
        all skipped: cannot find module 'test_apr_uri'
t/filter/case..............ok
t/filter/case_in...........ok
t/filter/input_body........skipped
        all skipped: cannot find module 'input_body_filter'


Few modules are missing here, I don't understand why they are missing. httpd.conf generated
is much diffrent than the previous httpd.conf generated. Previously it used to take all the
LoadModules listed in apache's httpd.conf.
Now I see "IfModule" directives. I see that TestConfig.pm has been changed.

Do I have to do anything different to make it work. Could somebody help me to get it working.

Thanks and Regards,
Rita



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message