httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: Using A::T on Windows
Date Tue, 16 Mar 2004 19:09:59 GMT
William McKee wrote:
> On Tue, Mar 16, 2004 at 10:48:53AM -0800, Stas Bekman wrote:
> 
>>The only possible caveat is the the author may have mod_perl installed and 
>>will use the wrong subclass, for his test suite and it will work just fine. 
>>When the user w/o mp will try to run it, it'll fail. But the error message 
>>should give the user enough info to know how to proceed.
> 
> 
> Yes, that was one of the issues that I ran across when porting my app
> from Linux to Windows. The error message would have been sufficient to
> understand the root of the problem.

Good.

> I certainly hope that I can buy you a <insert drink of choice> one day!
> mod_perl has been one of the most complicated pieces of software that
> I've ever attempted to use. If it's this tough to understand as a user,
> I can only imagine the troubles that the developers have.

;)

The best possible way to give back is to stick around and help others on the 
lists, improve docs, contribute ideas, etc...

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com

Mime
View raw message