httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: new one: rwrite on aix with 1.3
Date Mon, 01 Mar 2004 18:06:07 GMT
Rodent of Unusual Size wrote:
> the same sources configured the same way on linux runs fine, but
> on aix i get:
> 
> /home/coar/web/server/bin/httpd -d /home/coar/ibm/testpak/perl-framework/t -f
> /home/coar/ibm/testpak/perl-framework/t/conf/httpd.conf -DAPACHE1
> using Apache/1.3.30-dev
> 
> waiting 60 seconds for server to start: .Syntax error on line 138 of
> /home/coar/ibm/testpak/perl-framework/t/conf/httpd.conf:
> Can't locate API module structure `test_rwrite_module' in file
> /home/coar/ibm/testpak/perl-framework/c-modules/test_rwrite/mod_test_rwrite.so:
> Function not implemented (test_rwrite_module)
> .............................................................
> waiting 60 seconds for server to start: giving up after 61 secs
> [  error] server failed to start! (t/logs/error_log wasn't created, start the
> server in the debug mode)
> 
> anyone seen anything like this before?

Was httpd and the mod_test_rwrite.so module compiled with the same compiler?

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com

Mime
View raw message