httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wood, Bryan" <bry...@ti.com>
Subject RE: Error when compiling flood-0.4
Date Tue, 07 Oct 2003 15:19:22 GMT
So I symlinked /usr/bin/libtool to /usr/share/build/libtool and I get this
compile error. Any ideas?

/bin/sh /usr/share/build/libtool --silent --mode=compile gcc    -g -O2
-DLINUX=2 -D_REENTRANT -D_GNU_SOURCE -I/usr/include   -I/usr/include  -I.
-c flood_net.c && touch flood_net.lo
flood_net.c: In function `open_socket':
flood_net.c:81: warning: passing arg 4 of `apr_socket_create' makes pointer
from integer without a cast
flood_net.c:81: too many arguments to function `apr_socket_create'
make: *** [flood_net.lo] Error 1


obviously to many arguments to apr_socket_create... 
*goes off to read the header with that function in it*

-----Original Message-----
From: Joe Orton [mailto:jorton@redhat.com] 
Sent: Tuesday, October 07, 2003 4:15 AM
To: Fernando Marques
Cc: test-dev@httpd.apache.org
Subject: Re: Error when compiling flood-0.4

On Mon, Oct 06, 2003 at 08:20:26PM -0300, Fernando Marques wrote:
> 
> Hello,
> 
> I experienced an error when compiling flood-0.4. For instance, I'm using 
> Red Hat 9. First, I've used your recomendations: 

The APR installation included in the Subversion package in RHL9 does not
have a fully working apr-config script.  If you first do:

  # rpm --erase subversion-devel

then flood should work.

Regards,

joe

Mime
View raw message