httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sander Striker" <stri...@apache.org>
Subject RE: question
Date Tue, 09 Sep 2003 16:06:34 GMT
> From: Jacek Prucia [mailto:j.prucia@defbank.com.pl]
> Sent: Tuesday, September 09, 2003 5:24 PM

> Looking at httpd release procedure, it apears that when tagging
> httpd-2.0, both apr and apr-util are also tagged. I've checked some apr
> files and they don't have FLOOD_1_0 tag, so I assume this doesn't apply
> to flood, am I right?

You are correct.

> If so, we can't figure out what apr/apr-util libs are needed to compile
> certain flood tag (for example FLOOD_1_0 won't compile against apr HEAD).
> This doesn't seem to be a big problem, but I wanted to be sure if everybody
> are OK with this.

I'd say, require apr 1.0 for this release.  You'll probably be able to sync
the release nicely.

Sander

Mime
View raw message