httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject [Fwd: [cpan #3861] Custom t/conf/httpd.conf.in is ignored]
Date Wed, 24 Sep 2003 16:52:04 GMT
Hi Jesse, I thought you told me that you have fixed RT's entry for Apache-Test 
to have httpd-test-dev list <test-dev@httpd.apache.org> as the contract 
address. Why do I get these messages then?

-------- Original Message --------
Subject: [cpan #3861] Custom t/conf/httpd.conf.in is ignored
Date: Wed, 24 Sep 2003 12:00:29 -0400 (EDT)
From: Guest via RT <bug-Apache-Test@rt.cpan.org>
Reply-To: bug-Apache-Test@rt.cpan.org
To: AdminCc of cpan Ticket #3861: ;


This message about Apache-Test was sent to you by guest <> via rt.cpan.org

Full context and any attached attachments can be found at:
<URL: https://rt.cpan.org/Ticket/Display.html?id=3861 >

Actually, reviewing the httpd.conf file further, it appears that my
httpd.conf.in file is being used. However, the following lines are being
appended to the top of the file (which is why I am getting an error
starting the server):

---------------------------------
LoadModule config_log_module "/usr/lib/apache/1.3/mod_log_config.so"
LoadModule mime_magic_module "/usr/lib/apache/1.3/mod_mime_magic.so"
LoadModule mime_module "/usr/lib/apache/1.3/mod_mime.so"
LoadModule negotiation_module "/usr/lib/apache/1.3/mod_negotiation.so"
LoadModule status_module "/usr/lib/apache/1.3/mod_status.so"
LoadModule autoindex_module "/usr/lib/apache/1.3/mod_autoindex.so"
LoadModule dir_module "/usr/lib/apache/1.3/mod_dir.so"
LoadModule cgi_module "/usr/lib/apache/1.3/mod_cgi.so"
LoadModule userdir_module "/usr/lib/apache/1.3/mod_userdir.so"
LoadModule alias_module "/usr/lib/apache/1.3/mod_alias.so"
LoadModule rewrite_module "/usr/lib/apache/1.3/mod_rewrite.so"
LoadModule access_module "/usr/lib/apache/1.3/mod_access.so"
LoadModule auth_module "/usr/lib/apache/1.3/mod_auth.so"
LoadModule expires_module "/usr/lib/apache/1.3/mod_expires.so"
LoadModule unique_id_module "/usr/lib/apache/1.3/mod_unique_id.so"
LoadModule setenvif_module "/usr/lib/apache/1.3/mod_setenvif.so"

User    nobody
Group    nogroup
ServerName localhost
Port 8529
---------------------------------

Where are these getting set and how can I override them?

Thanks,
William

-- 


__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


Mime
View raw message