httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoffrey Young <ge...@modperlcookbook.org>
Subject Re: required changes for APR 1.0
Date Fri, 05 Sep 2003 12:53:27 GMT


Cliff Woolley wrote:
> On Thu, 4 Sep 2003, Stas Bekman wrote:
> 
> 
>>it probably doesn't make any difference if older releases won't work
>>with it.
> 
> 
> +1.  As long as the top-of-tree 1.3-dev, 2.0-dev, and 2.1-dev all build
> and run, that's fine.  Older point releases are not an issue.

tested against cvs 1.3, 2.0, and 2.1 - all build and run.

of course, tests are failing on 1.3 and 2.0, but they were before too :)

--Geoff


Mime
View raw message