httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jus...@erenkrantz.com>
Subject Re: Flood: Bug fixes and questions for developers
Date Mon, 11 Aug 2003 23:14:35 GMT
--On Saturday, August 09, 2003 10:52:03 -0700 Aaron Bannert 
<aaron@clove.org> wrote:

>> I heard a report that flood 0.4 won't even compile with the latest
>> httpd/APR, so we really need to do this.  (The pollset API changed.)
>
> There were recent (as in the last couple months) apr_pollset changes?
> I thought we took care of those already once.

No, AIUI, the code in CVS will compile against the latest releases just 
fine, but the flood-0.4 tarball won't compile against the current releases 
as it uses an APR API that has since been removed.

IIRC, flood-0.4 was from last July or August.  I think pollset API changed 
last September or something.  -- justin

Mime
View raw message