httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <...@izoard.com>
Subject Re: specweb99
Date Fri, 09 May 2003 16:07:53 GMT
> ams@izoard.com wrote:
>
>>>I'm assuming you are using the Apache 1.3 version?  Most of the folks
>>>currently  using mod_specweb99 are on Apache 2.0, so I don't know what
>>>kind of shape the  1.3 version is in.  Patches (created with diff -u)
>>>would be appreciated.
>>
>> Correct. I need it for HP's VirtualVault which is based on 1.3.
>>
>>>For 2.0, we don't use apxs to build mod_specweb99,
>
>> So, it wasn't at all built agains 1.3 (despite the specweb99-1.3)?
>
> It was _only_ built against 1.3 at one time, before it went into the
> apache.org  CVS.  But I can't tell you which platforms it works/doesn't
> work on for 1.3 at  present, since most of the users are on 2.0 now.
> Again, patches are welcome.

Got it. Just as soon I get something working.

-a
>
> Greg




Mime
View raw message