httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug MacEachern <do...@covalent.net>
Subject Re: New perl-framework failures
Date Thu, 06 Dec 2001 01:04:58 GMT
On Wed, 5 Dec 2001, Rodent of Unusual Size wrote:

> Now I'm getting this on Linux (RH 5.2 with Perl 5.6.1):
... 
> I'm *not* seeing these on more recent Linux versions (also
> with Perl 5.6.*)..

what version of LWP?  those tests should be skipped unless >= 5.60

if >= 5.60 output of t/TEST -d lwp t/http11/basicauth.t
would be useful.



Mime
View raw message