httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From clayton cottingham <drf...@smartt.com>
Subject Re: httpd-test results with Apache 1.3.22
Date Thu, 11 Oct 2001 15:38:40 GMT
Justin Erenkrantz wrote:
> 
> Failed Test         Status Wstat Total Fail  Failed  List of Failed
> -------------------------------------------------------------------------------
> modules/autoindex.t               84   84 100.00%  1-84
> modules/dir.t                    209  208  99.52%  1-208
> modules/env.t                      3    3 100.00%  1-3
> modules/setenvif.t               111  111 100.00%  1-111
> modules/status.t                   1    1 100.00%  1
> 13 tests skipped.
> server localhost.localdomain:8529 shutdown
> error running tests (please examine t/logs/error_log)
> Failed 5/27 test scripts, 81.48% okay. 407/1228 subtests failed, 66.86%
> okay.
> 
> ----
> 
> I dunno how many of these are because the test suite doesn't really
> support 1.3 (which is my guess), but I think it'd be nice to make sure
> that 1.3 works with httpd-test as well.
> 
> I'm definitely not enough of a perl hacker to sort this out.  =-)
> -- justin


Justin:

you ran the tests in http-test/perl-framework?


im running perl 5.6 apache 1.3.12 and modperl 1.25
this is what failed on me:


Failed Test        Stat Wstat Total Fail  Failed  List of Failed
-------------------------------------------------------------------------------
apache/byterange.t               78   10  12.82%  5 7-8 15 20 41 46 50
55 63
modules/setenvif.t              111  111 100.00%  1-111
12 tests skipped.
server localhost.localdomain:8529 shutdown
error running tests (please examine t/logs/error_log)
Failed 2/27 test scripts, 92.59% okay. 121/1215 subtests failed, 90.04%
okay.

Mime
View raw message