httpd-packagers mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Felt <mamf...@gmail.com>
Subject buildaix in httpd-2.4.3
Date Wed, 22 Aug 2012 09:50:28 GMT
Hi all,

I see that the build scripts are in httpd-2.4.3 (might have been in 2.4.2
as well, but I was working from my own copies then).

I just ran the script, and it seems to be working fine. Again, I used
"personal" buildaix scripts for apr/apr-util 1.4.X versions - which is what
I built against.

There are buildaix scripts in apr/apr-util 1.5.X that are copies of what I
used with 1.4.X. These scripts are needed (and installed) for the
httpd-2.4.X scripts to succeed.

Further, just want to mention that I will respond to
queries/questions/suggestions people have about the scripts. Although
someone might need to send an email to attract my attention!

Michael

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message