httpd-packagers mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From HAMMER C├ędric Ext ROSI/DPS <chammer....@orange-ftgroup.com>
Subject httpd 2.2.6 - rpm build on rhel3
Date Tue, 11 Sep 2007 13:06:10 GMT

Hello everybody,
 
I'm trying to build a rpm from httpd 2.2.6 tar.gz on RHEL3, using rpmbuild -tb httpd 2.2.6.tar.gz,
 but I always get the same message error:
 
error: Failed build dependencies:
        /usr/bin/apu-1-config is needed by httpd-2.2.6-1

 
I used to have 
 
error: Failed build dependencies:
        /usr/bin/apr-1-config is needed by httpd-2.2.6-1
        /usr/bin/apu-1-config is needed by httpd-2.2.6-1
 
which I managed installing apr, apr-util and apr-devel but I don't know what to do with the
apu one ...  The thing is I've seen it could be in the apr-devel-1.2.8 package, but it's not
appearing in the one I've installed (there's only apr-1-config in /usr/bin/).
 
can anyone help pliz ?


*********************************
This message and any attachments (the "message") are confidential and intended solely for
the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform
the sender.
********************************
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message