httpd-packagers mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cesar Jorge Martinez Mata" <cjmarti...@hi-iberia.es>
Subject RE: Warning in configure ldap_ssl.h with apache 2.2.2
Date Mon, 03 Jul 2006 10:42:48 GMT
For the ldap headers and libraries I include in the configure:

--with-ldap-include=/app/software/iplanetldap/ldapcsdk51-08-SunOS58-OPT/incl
ude \
--with-ldap-lib=/app/software/iplanetldap/ldapcsdk51-08-SunOS58-OPT/lib \

And for the libraries I add to LD_LIBRARY_PATH:
"/app/software/iplanetldap/ldapcsdk51-08-SunOS58-OPT/lib"

I find on Internet a link, but talk over apache 2.0.45:
http://www.mailarchives.org/list/apache-httpd-bugs/msg/2003/05198



-----Mensaje original-----
De: Graham Leggett [mailto:minfrin@sharp.fm] 
Enviado el: lunes, 03 de julio de 2006 12:17
Para: packagers@httpd.apache.org
CC: packagers@httpd.apache.org
Asunto: RE: Warning in configure ldap_ssl.h with apache 2.2.2

On Mon, July 3, 2006 12:03 pm, Cesar Jorge Martinez Mata wrote:

> There many errors, I have the entire config.log, here send the errors:

This doesn't seem to be the whole log.

This seems to be a standard autoconf thing, you need to make sure that
both the LDAP headers and the LDAP libraries are accessible before the
code will pick it up. You will probably get better luck on the APR users
list.

Regrds,
Graham
--



Mime
View raw message