httpd-packagers mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Querna <c...@force-elite.com>
Subject Re: RPM packaging for httpd v2.0.53
Date Tue, 18 Jan 2005 15:44:02 GMT
Graham Leggett wrote:
> Hi all,
> 
> The spec file for httpd v2.0.53 is currently broken.
> 
> There is a patch outstanding in the STATUS file for httpd v2.0.53 asking
> for votes to fix the RPM spec file packaging in the next version of httpd.
> 
> I need another two +1's before I can apply this patch.
> 
> Any takers?

I was looking at http://svn.apache.org/~minfrin/httpd-2.0.53-rpm.diff

Shouldnt
+Requires: apr >= 0.9.6, apr-util >= 0.9.6

be

+Requires: apr >= 0.9.5, apr-util >= 0.9.5

The patch also moves several files from bin to sbin (ab,ht*,logresolve).
  Why?

The patch seems to be more than just changing httpd to use an external APR.

-Paul

Mime
View raw message