httpd-modules-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cantor, Scott" <canto...@osu.edu>
Subject Re: AP_INIT_TAKEn macros / gcc 4.6.3?
Date Tue, 24 Jul 2012 17:52:21 GMT

On Jul 24, 2012, at 1:45 PM, "Rainer Jung" <rainer.jung@kippdata.de> wrote:

> 
> I can confirm, that I am able to build httpd 2.4 on Solaris using gcc 4.7.1. I vaguely
remember that I had also done it using 4.6.3. In my case no g++ involved though. That points
in that direction as a possible cause.

To clarify, Apache itself built fine, but my module is breaking. I agree this is probably
g++, obviously the built in modules use the macros. No C++ there though AFAIK.


Thx,
-- Scott
Mime
View raw message