httpd-modules-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Kew <...@apache.org>
Subject Re: mod_proxy_fdpass + httpd-2.2.19
Date Wed, 03 Aug 2011 19:50:33 GMT

On 3 Aug 2011, at 10:26, Henrik Strand wrote:

> Hmm, but this is how the code looks like when I get the error that I
> posted. 

In that case, you've compiled it against the wrong headers.
The best solution is usually to use apxs from the installed version
to compile new modules.

That error message is your module failing a test that it was compiled
against the correct API version and is therefore compatible with
the server that's loading it.

-- 
Nick Kew


Mime
View raw message