httpd-modules-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henrik Strand <henrik.str...@axis.com>
Subject mod_proxy_fdpass + httpd-2.2.19
Date Wed, 03 Aug 2011 07:10:05 GMT
Hi,

I'm trying to back-port Apache Module mod_proxy_fdpass to httpd-2.2.19,
and building from source, but are getting the following error message
when starting apachectl:

httpd: Module "(null)" is not compatible with this version of Apache
(found 0, need 20051115). Please contact the vendor for the correct
version.


I've been googling an answer but only found that I should contact the
module vendor, which in this case would be me?! =)

How can I fix this?


Thanks in advance.

Best Regards,
Henrik



Mime
View raw message