httpd-modules-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrej van der Zee <andrejvander...@gmail.com>
Subject LD_PRELOAD for modules
Date Sat, 27 Mar 2010 03:36:27 GMT
Hi,

I want to override a library that is linked with an Apache module,
i.e. I want to use my modified version of the MySQL client library for
example for mod_php. I would like to do this without relinking or even
modifying the mod_php lib. I was hoping that I could use something
like LD_PRELOAD to force my modified MySQL client library. Is there a
way to do this?

Thank you,
Andrej

Mime
View raw message