httpd-modules-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jouni Mäkeläinen <jouni.makelai...@twinkle.fi>
Subject Re: Re: Re: ap_auth_type() -question
Date Tue, 24 Feb 2009 12:06:05 GMT
I installed locally Apache 2.2.11 for testing and module worked without problems. I used following
configuration options as suggested: 
./configure --prefix=/home/twinkle/apache_test/apache-2.2.11 --with-mpm=worker --enable-maintainer-mode
--enable-modules=most --enable-bucketeer

So it seems, that there has been a bug in some earlier Apache-versions (or could the reason
for segmentation fault lie somewhere else e.g. the way Red Hat(/CentOS) builds Apache ?).


Thanks for the valuable hints.

Jouni


Mime
View raw message