httpd-modules-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arnold Daniels <i...@adaniels.nl>
Subject mod_macro (1.4) error on loading module
Date Thu, 22 Feb 2007 22:33:51 GMT
Hi,

I'm running apache 2.0 on ubuntu edgy. I've simply used apt-get to 
install mod_macro. However when loading the module I receive an error. 
On another system is works like a charm.

Can anyone tell me if I'm missing a dependency or where else I should 
look for the problem. The error says core dumped, but I can't find any 
entries in the error log.

I understand this is not a development question (and this is not the 
reason why I've joined the list), but I could use help still.

Thanks a lot,
Arnold

root@arnold-laptop:/etc/apache2/sites-enabled# apache2ctl start
[Thu Feb 22 23:15:26 2007] [crit] [Thu Feb 22 23:15:26 2007] file 
mod_macro.c, line 155, assertion "macros" failed
Aborted (core dumped)

root@arnold-laptop:/etc/apache2/sites-enabled# dpkg -l | grep apache2
ii  apache2                                    
2.0.55-4ubuntu4                      next generation, scalable, 
extendable web se
ii  apache2-common                             
2.0.55-4ubuntu4                      next generation, scalable, 
extendable web se
ii  apache2-mpm-prefork                        
2.0.55-4ubuntu4                      traditional model for Apache2
ii  apache2-prefork-dev                        
2.0.55-4ubuntu4                      development headers for apache2
ii  apache2-utils                              
2.0.55-4ubuntu4                      utility programs for webservers
ii  libapache2-mod-macro                       
1.1.4-3                              Create macros inside apache2 config 
files
ii  libapache2-mod-security                    
1.8.7-1ubuntu1                       Tighten web applications security 
for Apache


Mime
View raw message