httpd-modules-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Kukuchka" <chr...@sequoiagroup.com>
Subject Re: 2.0 vs 2.2 API
Date Mon, 18 Sep 2006 07:48:00 GMT
Howdy all, is a module written under v2.0.54 supposed to be
able to work with apache 2.2 without being recompiled ?

Mark,

It is my understanding that binary compatibility is only assured within minor releases (i.e.
2.0.30 to 2.0.46).  The jump from 2.0 to 2.2 is a major release jump and would require a recompile.

Regards,

Chris Kukuchka
Sequoia Group, Inc.



Mime
View raw message