httpd-modssl-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <sunil.thu...@wipro.com>
Subject Help required to support modssl for httpd_2.* version of apache web server.
Date Tue, 18 Oct 2005 04:35:10 GMT

Hi,



We are trying to support openssl0.9.8 on Solaris 2.9.



Currently, we are using httpd_2.0.49 version of apache web server. We
tried different options to use the latest mod_ssl and openssl to support
SSL enabled apache. Due to the incompatibility of the mod_ssl with the
httpd_2.0.49 we could not able to proceed further.



Packages used:

httpd_2.0.49

openssl-0.9.8.tar.gz

mod_ssl-2.8.23-1.3.33.tar.gz



Latest mod_ssl version will support for apache_1.3.33 version. We could
not able to find the mod_ssl package which supports for httpd_2.*
version.



Kindly let us know how to go about supporting openssl 0.9.8 on
solaris2.9 with apache 2.0.x supported by mod-ssl.

Any help in this regard is highly appreciated.



Regards,

Vijay & Sunil







Confidentiality Notice

The information contained in this electronic message and any attachments to this message are
intended
for the exclusive use of the addressee(s) and may contain confidential or privileged information.
If
you are not the intended recipient, please notify the sender at Wipro or Mailadmin@wipro.com
immediately
and destroy all copies of this message and any attachments.
Mime
View raw message