httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Rumph <mrump...@gmail.com>
Subject Re: svn commit: r1873229 [5/16] - in /httpd/httpd/trunk/docs/manual: ./ faq/ howto/ misc/ mod/ platform/ programs/ rewrite/ ssl/ vhosts/
Date Tue, 28 Jan 2020 16:01:22 GMT
Sorry about that.
This was the result of the docs build without any source changes to the
.xml files.
I should have brought this issue to the docs list before committing.
And in the change the after looks worse than the before.
So what do I need to do to fix this?
Is there a different setting to prevent  the character encoding?

On Mon, Jan 27, 2020 at 5:40 PM Eric Covener <covener@gmail.com> wrote:

> > -<a href="../es/mod/core.html" hreflang="es" rel="alternate"
> title="Español">&nbsp;es&nbsp;</a> |
> > -<a href="../fr/mod/core.html" hreflang="fr" rel="alternate"
> title="Français">&nbsp;fr&nbsp;</a> |
> > +<a href="../es/mod/core.html" hreflang="es" rel="alternate"
> title="Espa&#241;ol">&nbsp;es&nbsp;</a> |
> > +<a href="../fr/mod/core.html" hreflang="fr" rel="alternate"
> title="Fran&#231;ais">&nbsp;fr&nbsp;</a> |
>
> I have not totally followed the HTML entity issue,  should we be doing
> more checking before/after the build to dissuade committing the
> xfrorms if they churn like this?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
> For additional commands, e-mail: docs-help@httpd.apache.org
>
>

Mime
View raw message