httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [VOTE] Update our documentation building tool chain
Date Sat, 29 Sep 2018 13:27:39 GMT
> As per Xalan documentation, the JDK or JRE 1.3.x (2000), 1.4.x (2002),
> or 5.x (2004) is required.
> As per our doc build documentation, we need at least Java 1.2 (1998) to
> build the doc.
> Java 8 (2014) is LTS and is supported until 2025
> Java 9 (2017)
> Java 10 (2018)
> Java 11 (2018) is apparently LTS

They don't mean minimums?

Later major JDK's (oracle, IBM) seem to all  forks of xalan as the
default transformer, which might explain why there are few
contemporary releases.

Do we need to bring our own at all?  Sticking with JDK interfaces has
some benefits.

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message