httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 62303] Syntax error in documentation of Require expr (no quote needed)
Date Tue, 17 Apr 2018 19:22:03 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=62303

Christophe JAILLET <christophe.jaillet@wanadoo.fr> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |FIXED

--- Comment #1 from Christophe JAILLET <christophe.jaillet@wanadoo.fr> ---
The syntax with the " works fine with 2.4.33.

In fact the syntax with " has been introduced in trunk in r1585609.
It has been backported in r1678236.
That is to say 2.4.16.

See bug 56235.


I'll add a note in the doc to explicitly state when this syntax has been added.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message