httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lucien Gentis <lucien.gen...@univ-lorraine.fr>
Subject Re: Build fails :(
Date Tue, 07 Jun 2016 13:18:04 GMT
if yourself don't get errors anymore . . .


Le 07/06/2016 à 15:01, Luis Gil de Bernabé a écrit :
>
> Interesting.... and strange at same time.
> So i guess its solved?
>
> El 7/6/2016 14:59, "Lucien Gentis" <lucien.gentis@univ-lorraine.fr 
> <mailto:lucien.gentis@univ-lorraine.fr>> escribió:
>
>     I launched the same commands as yours and got no error.
>
>     As well, your HTML online page
>     (http://httpd.apache.org/docs/trunk/es/mod/quickreference.html)
>     displays without error with Firefox 46 0.1.
>
>
>     Le 07/06/2016 à 14:41, Luis Gil de Bernabé a écrit :
>>
>>     The branch is trunk.
>>     The main steps i follow up to do the build is
>>     1- build validate-xml
>>     2- build es
>>     3- build validate-xhtml
>>     If i got fails i use to build clean and go back to step 1
>>     The command you are suggesting is "build make validate-xml"?
>>     Thanks for an other point of view.
>>     (We might gather a FAQ for the documentation process in a no long
>>     future ;) )
>>
>>     El 7/6/2016 14:36, "Jeff Trawick" <trawick@gmail.com
>>     <mailto:trawick@gmail.com>> escribió:
>>
>>         On Tue, Jun 7, 2016 at 7:29 AM, Luis Gil de Bernabé
>>         <ljgbpfeiffer@googlemail.com
>>         <mailto:ljgbpfeiffer@googlemail.com>> wrote:
>>
>>             hello folks:
>>             I have done the "/build es/" and one of the files is
>>             giving me errors on the build, and chrome prompts me out
>>             the following error message:
>>
>>
>>                   This page contains the following errors:
>>
>>             error on line 53 at column 1: Extra content at the end of
>>             the document
>>
>>
>>                   Below is a rendering of the page up to the first error.
>>
>>
>>
>>             That line that says there is the end of the file... so i
>>             don´t get this stupid error :/
>>             And doing the /*validate-xhtml*/ i got:
>>             \quickreference.html.es <http://quickreference.html.es/>:
>>             org.xml.sax.SAXParseException: XML document structures
>>             must start and end within the same entity.
>>             quickreference.html.es
>>             <http://quickreference.html.es/> is not a valid XML document
>>             And i have tried to /clean/ up again and re build it but
>>             nothing happends...
>>             Cheers
>>
>>
>>             Linkedin: https://linkd.in/Ljjt8L <http://linkd.in/Ljjt8L>
>>             Twitter : https://twitter.com/luigy_tspg
>>
>>
>>         Is this trunk or 2.4.x branch?
>>
>>         "make validate-xml" from the top directory as well as
>>         "./build.sh es" from the docs/manual/build directory both
>>         work for me from both branches, but I guess this isn't what
>>         you are doing.  What are you doing differently?
>>
>>         (I'm no expert here, but sometimes a different set of
>>         eyeballs will help; I've seen that validation error in the
>>         past and had to find the issue.)
>>
>>         -- 
>>         Born in Roswell... married an alien...
>>         http://emptyhammock.com/
>>
>
>     -- 
>     Lucien GENTIS
>     UNIVERSITE DE LORRAINE - ESPE
>     Centre de Ressources Informatiques
>     5, Rue Paul Richard
>     C.O. 3 - MAXEVILLE
>     54528 LAXOU-CEDEX
>
>     Tél. 03 72 74 13 28
>     Email :lucien.gentis@univ-lorraine.fr <mailto:lucien.gentis@univ-lorraine.fr>
>

-- 
Lucien GENTIS
UNIVERSITE DE LORRAINE - ESPE
Centre de Ressources Informatiques
5, Rue Paul Richard
C.O. 3 - MAXEVILLE
54528 LAXOU-CEDEX

Tél. 03 72 74 13 28
Email : lucien.gentis@univ-lorraine.fr


Mime
View raw message