httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 58744] pthread mutex warning is outdated
Date Thu, 07 Jan 2016 16:18:51 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=58744

Luca Toscano <toscano.luca@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #33381|0                           |1
        is obsolete|                            |

--- Comment #4 from Luca Toscano <toscano.luca@gmail.com> ---
Created attachment 33422
  --> https://bz.apache.org/bugzilla/attachment.cgi?id=33422&action=edit
Added Linux as platform that supports strong pthread mutex + POSIX

Hi Daniel,

do you think that the following sentence embodies your thoughts?

"If your system is POSIX compliant or if it implements the
pthread_mutexattr_setrobust_np() function, you may be able to use the pthread
option safely."

Added new patch just in case :)

Luca

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message