httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 55100] New: --with-perl referenced but not explained
Date Thu, 13 Jun 2013 14:38:09 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=55100

            Bug ID: 55100
           Summary: --with-perl referenced but not explained
           Product: Apache httpd-2
           Version: 2.2.24
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Documentation
          Assignee: docs@httpd.apache.org
          Reporter: steve.mckuhr@gmail.com

>From installation requirements [1]:

   If you have multiple Perl interpreters (for example, a systemwide install of 
   Perl 4, and your own install of Perl 5), you are advised to use the 
   --with-perl option (see below) to make sure the correct one is used by 
   configure. 


There are 2 issues:

-  there isn't any reference to Perl "below" on the page

-  the 'configure' docpage [2] does not list "--with-perl" as a valid option 
   (and btw neither './configure --help' does)


Thanks!

PS.
The trunk version [3] shows the same issue.


[1]:http://httpd.apache.org/docs/2.2/install.html#requirements
[2]:http://httpd.apache.org/docs/2.2/programs/configure.html
[3]:http://httpd.apache.org/docs/trunk/install.html#requirements

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message