httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53655] New: We are unable to install Apache 2.4 on Oracle Enterprise Linux 6.0(64-bit)
Date Mon, 06 Aug 2012 03:13:34 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53655

          Priority: P2
            Bug ID: 53655
          Assignee: docs@httpd.apache.org
           Summary: We are unable to install Apache 2.4 on Oracle
                    Enterprise Linux 6.0(64-bit)
          Severity: blocker
    Classification: Unclassified
                OS: Linux
          Reporter: mangesh.padmawar@gmail.com
          Hardware: Other
            Status: NEW
           Version: 2.4.2
         Component: Documentation
           Product: Apache httpd-2

We are trying to install Apache 2.4 on Oracle Enterprise Linux6.0(64-bit)

We are getting below error while installing the Apache, we want to understand
whether Apache has been supported to install ut on OEL or Red Hat Linux 6.0 ?

"checking for chosen layout... Apache
checking for working mkdir -p... yes
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking target system type... x86_64-unknown-linux-gnu

Configuring Apache Portable Runtime library ...

checking for APR... no
configure: error: APR not found.  Please read the documentation.
"

Thanks,
Mangesh

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message