httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@gmail.com>
Subject Re: [PATCH] Clarify mpm-accept documentation
Date Sun, 15 Jan 2012 01:38:40 GMT
On Fri, Jan 13, 2012 at 12:01 PM, Daniel Shahaf <danielsh@elego.de> wrote:
> Things I ran into while trying to upgrade
> https://svn.apache.org/repos/asf/subversion/trunk/subversion/tests/cmdline/davautocheck.sh
> to httpd-2.4 compatibility:
>
> [[[
> Fix a syntax error.  Clarify that mpm-accept will not work with MPMs
> such as event.

Thanks!  I fixed that and another syntax error in r1231607.

I think the other issue is okay as is; it is common in the
documentation to provide a list of modules with which a directive can
be used, and it must be understood that unlisted modules don't support
the directive.

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message