httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: Weirdness in the documentation
Date Sat, 18 Jun 2011 20:15:11 GMT
On 18.06.2011 21:57, Rich Bowen wrote:
> http://httpd.apache.org/docs/trunk/mod/mod_alias.html.fr is showing the wrong characters,
too, for every accented character. Anybody know if a configuration change was recently made
on httpd.apache.org. Looks like it might be a charset problem.
> 
> The problem does not show up on my local copy of the docs, which is also svn HEAD.

Should be driven by the following config change:

Author: joes
Date: Fri Jun 17 15:44:03 2011
New Revision: 791102

Log:
add default charset

Modified:
    infrastructure/trunk/httpd-conf/www.apache.org/httpd.conf

Modified: infrastructure/trunk/httpd-conf/www.apache.org/httpd.conf
==============================================================================
--- infrastructure/trunk/httpd-conf/www.apache.org/httpd.conf (original)
+++ infrastructure/trunk/httpd-conf/www.apache.org/httpd.conf Fri Jun 17
15:44:03 2011
@@ -100,6 +100,7 @@ HostnameLookups Off
 Include /usr/local/apache2-install/www.apache.org/conf/mpm.conf

 #DefaultType text/plain
+AddDefaultCharset utf-8

 DirectoryIndex index.html index.html.var index.cgi


Regards,

Rainer

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message