httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Takashi Sato <taka...@lans-tv.com>
Subject <compatibility> rule ?
Date Tue, 13 May 2008 12:54:48 GMT
Is there any fixed rule for <compatibility> ?

For example, a directive which is new feature of 2.2.
In this situation some doc says "Available in 2.2(.0) and later."
I believe it don't need to say it since the directive is available 
in all patch versions of 2.2.
2.2 docs are for 2.2 users.

How about a directive which is introduced in 2.2.3 ?
I think 2.2 doc have to say "Available in 2.2.3 and later.".
2.3(trunk) doc don't for the same reason I mentioned above.

Some trunk doc says "Available in 1.3.x and later"...
<http://httpd.apache.org/docs/trunk/en/mod/mod_status.html>




---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message