httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Takashi Sato <se...@lans-tv.com>
Subject more than outdated translations should be removed
Date Sat, 12 Apr 2008 03:18:26 GMT
I think these outdated docs do more harm than good.
They should be removed.

trunk/docs/manual/upgrading.xml.de
This is still for upgrading from 2.0 to 2.2

trunk/docs/manual/upgrading.xml.ja
trunk/docs/manual/upgrading.xml.ko
trunk/docs/manual/upgrading.xml.pt-br
trunk/docs/manual/upgrading.xml.ru
These are still for upgrading from 1.3 to 2.0 !!!

trunk/docs/manual/mod/mod_authz_host.xml.ja
trunk/docs/manual/mod/mod_authz_host.xml.ko
mod_authz_host is completely different between trunk and 2.2.
Just the same name.

2.2.x/docs/manual/upgrading.xml.ja
2.2.x/docs/manual/upgrading.xml.ko
2.2.x/docs/manual/upgrading.xml.pt-br
2.2.x/docs/manual/upgrading.xml.ru
These are still for upgrading from 1.3 to 2.0

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message