httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jean-frederic clere <jfcl...@gmail.com>
Subject Re: Patch for httpd.a.o
Date Wed, 16 Jan 2008 07:43:35 GMT
Erik Abele wrote:
> On 15.01.2008, at 23:45, Sander Temme wrote:
> 
>> On Jan 15, 2008, at 1:47 PM, Tony Stevenson (Apache) wrote:
>>
>>> Find attached my patch for xdocs/index.xml and docs/index.html
>>> I have commented out the Apachecon image tag, as there is no image 
>>> currently available.
>>> This can quite easily be "re-enabled" as and when such an image 
>>> becomes available.
> 
> I've added the image which is used on www.apache.org already and also 
> added a paragraph to make sufficient room for it.
> 
>> Committed.  I THINK it works OK if I set the XML file encoding to 
>> iso-8859-1, set the file encoding to Western (ISO Latin 1) in BBEdit 
>> and just type the ö.  It looks, to me, as if the ö makes it correctly 
>> to the HTML document, but don't know if that looks OK in every browser.
> 
> Looks fine and should work, though we can also always use "oe" instead 
> of "ö" - like someone did on www.apache.org... :)

"ö" should be &otilde; (&#245;)

Cheers

Jean-Frederic

> 
> Cheers,
> Erik
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
> For additional commands, e-mail: docs-help@httpd.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message