httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Bray" <nood...@gmail.com>
Subject Compiling and Installing document
Date Fri, 10 Nov 2006 21:21:41 GMT
Hi,
http://httpd.apache.org/docs/2.2/install.html

Is "Apache HTTPd" an old name now? It's used in multiple places in
this document in contrast to "Apache HTTP Server".

There's a typo in the "apr/apr-util >= 1.2" section (seperate).

Also in this section, there's no mention of the new
--with-included-apr configure option which makes the example build
instructions obsolete. What's the policy here? Should the example be
removed and replaced with --with-included-apr or should the < 2.2.3
instructions be kept?

The 'Install' section doesn't mention that the user may need to become
root. Is that worth pointing out?


-- 
noodl

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message