httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Astrid Ke├čler <k...@kess-net.de>
Subject Question on install.xml/install.html.en
Date Sun, 15 Sep 2002 00:53:06 GMT
 The compiling and installing documentation contains at Requirements >
 Perl 5:
 
 "For some of the support scripts like apxs or dbmmanage (which are
 written in Perl) the Perl 5 interpreter is required (versions 5.003 and
 5.004 are fine)"

 5.003/5.004 are very old. Current Perl Version is 5.8. So this sentence
 seems like never changed since it has been written. Shouldn't we change
 it to soumething like:

 "For some of the support scripts like apxs or dbmmanage (which are
 written in Perl) the Perl 5 interpreter is required (versions 5.003 and
 5.004 are sufficient)"

 or maybe suggest a newer version?

 Kess

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message