httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: cvs commit: httpd-2.0/docs/manual env.html.en
Date Thu, 22 Aug 2002 03:03:47 GMT

On 22 Aug 2002 slive@apache.org wrote:

> slive       2002/08/21 19:57:07
>
>   Modified:    docs/manual env.html.en
>   Log:
>   Darn.  There appears to be something wrong with the xml->html system.
>   Rebuilding to get correct paths.
>

>   -        <a href="../mod/mod_env.html#passenv" class="directive"><code class="directive">PassEnv</code></a>
directive.</p>
>   +        <a href="./mod/mod_env.html#passenv" class="directive"><code class="directive">PassEnv</code></a>
directive.</p>

Notice the diff here folks.

Also note that I changed NOTHING between the first build and the second
build of env.html.en.  I just did "touch env.xml;cd build;build.sh".
The only difference is that for the first build several other files
were also transformed at the same time, while in the second (correct)
build, only the env.xml file was transformed.

Punchline: the build process is broken.  This is exactly the problem
that I reported before when I tried to combine the builds from all
the directories into one shot.

Any ideas?  Can anyone else recreate this?  (Try randomly touching
a few files in different directories and then build.  If things are
working, you should then have no output to "cvs diff".)

Joshua.


---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message