httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yoshiki Hayashi <yosh...@xemacs.org>
Subject Re: manual/style/build.xml
Date Tue, 30 Jul 2002 11:43:34 GMT
Yoshiki Hayashi <yoshiki@xemacs.org> writes:

> > I just tried with the custom jars and I still get the same error.  I'm 
> > wondering if it's an issue with Windows.  I actually get two different 
> > errors when I validate and when I transform.  The validate error is
> 
> The cause of the error is the same.  Your Java runtime does
> not understand iso-2022-jp encoding.  0x1b is ESC in
> US-ASCII and it is the first byte of notorious iso 2022
> escape sequence.  Sorry, I once saw this error in my
> environment but I cannot remember how I fixed the problem.

It turns out that validate always fails on my environment,
too.  I again modified Ant and it is now it's working.  The
bug number in bugzilla database is 11279.

I also remembered how I fix the error in transformation.
When I was using jar files installed on my Debian system, I
saw the same error as in your previous mail.  I don't think
I encountered that error with jar files in
httpd-docs-lib.tar.gz.  One possibility is that classpath is
not set up correctly in your environment.  Does it help if
you specify -classpath in your command line argument?

-- 
Yoshiki Hayashi

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message