httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Radu-Pisano <RPis...@OfficeDepot.com>
Subject RE: Virtual Host Problem
Date Tue, 16 Jul 2002 17:23:08 GMT
Jay, 

My understanding is that you need to put either the IP or the FQDN (Fully
Qualified Domain Name). 

For example:
Instead of: 
NameVirtualHost *:80
NameVirtualHost *:8080

Try this:
<VirtualHost my.website.com> (Regular HTTP)
<VirtualHost my.website.com:443> (SSL)

Hope this helps,

Radu Pisano, MCSE, i-Net+
Network Developer II
North American Stores Development
Office Depot 



-----Original Message-----
From: Jay States [mailto:jstates@mac.com]
Sent: Monday, July 15, 2002 4:51 PM
To: docs@httpd.apache.org
Subject: Virtual Host Problem



I am trying to configure one IP address with multi-virtual name hosting 
and must use separate ports for SSL.

I use the
NameVirtualHost *:80
NameVirtualHost *:8080

and place them in the
<VirtualHost *:80>
</VirtualHost>

And I get errors saying that

[Mon Jul 15 17:34:17 2002] [warn] NameVirtualHost *:80 has no 
VirtualHosts
[Mon Jul 15 17:34:17 2002] [warn] NameVirtualHost *:8080 has no 
VirtualHosts

Is it a bind problem or what? Should I name the ports in the db files 
(*:80 - www.sample.com)? I have never did this so it is new to me.





---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: docs-unsubscribe@httpd.apache.org
For additional commands, e-mail: docs-help@httpd.apache.org


Mime
View raw message