httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <>
Subject Re: xml module docs (it happened)
Date Sun, 17 Feb 2002 03:19:35 GMT

On Sat, 16 Feb 2002, Rich Bowen wrote:

> On Wed, 13 Feb 2002, Joshua Slive wrote:
> >
> While this looks great loading off of, it looks like
> crap when loaded off of my laptop. Is there some configuration change
> that needs to be made, such as a mime-type setting, to get this to
> format correctly? I am at the moment running 1.3.something on my laptop.
> Is that likely to be the source of the problem?

Hmmm... is sending it as text/xml.  Can you see what your
laptop is doing?

> I started on mod_include, which now seems like a rather aggressive one
> to start with, as it is kinda big. But I'll try to get it working.

Yes, it is a bigger project than I imagined.  But it certainly does not
need to be done all at once.  We can convert files over the course of
several months.  Some of the fun stuff (like automatic generation of index
pages)  won't work until all the modules are done, of course.

If you see things about the xml format that don't make sense, please let
me know.  It is easy enough to change now, but will of course be harder
later (though certainly not impossible).

For example, I know that we probably should have tags for <replaceable>,
instead of using <em> for things like <em>filename</em>, but I didn't
bother.  Another one is inline example.  Anyway, other opinions are

And please, if anyone out there is lurking and wants to help out, please
let us know.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message