httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cody Sherr <csh...@covalent.net>
Subject [OFF TOPIC] Re: dumb newbie question
Date Tue, 14 Aug 2001 16:18:32 GMT

Ted,

You should check the access logs in the Apache directory in C:/Program
Files/ApacheGroup/logs to determine what file the server is attempting to
serve and not finding. You also man need to check your DirectoryIndex
directive to make sure that there is no index.html/index.htm confusion.

This is off topic for the docs list.

Regards,


-- 
Cody Sherr

Engineer
Covalent Technologies

phone: (415)536-5292
email: csherr@covalent.net


On Mon, 13 Aug 2001, Ted Boyd wrote:

> I have installed a binary on a win32 machine running Windows Mellennium.
> All configuration is the default. The configuration shows ServerName
> tmar2.mshome.net. The ServerRoot is "C:/program Files/Apache
> Group/Apache". The DocumentRoot is "C:/Program Files/Apache
> Group/Apache/htdocs.
>
> I have put and index.html file in the DocumentRoot. Normally on other
> servers that I have used the URL to get the index.html would be
> http://tmar2.mshome.net or http://tmar2.mshome.net/index.html. I have
> tryed many variations of this including putting a / at the end. I keep
> getting an error 404. What am I doing wrong?
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: apache-docs-unsubscribe@apache.org
> For additional commands, e-mail: apache-docs-help@apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: apache-docs-unsubscribe@apache.org
For additional commands, e-mail: apache-docs-help@apache.org


Mime
View raw message