httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject Re: MPM documentation
Date Sat, 18 Nov 2000 15:28:58 GMT
On Sat, 18 Nov 2000, Tony Finch wrote:

> wrote:
> >
> >> 1. mpmt_pthread is a really crappy name for a module.
> >
> >Agreed.  It is even worse because it doesn't rely on pthreads
> >anymore.  Please, if anybody can come up with a better name, we need it.
> I think the important thing is to make the distinction between
> mpmt_pthread and dexter clear; a jargon-laden pair of names could be
> vpft and fpvt (for fixed/variable process/thread). I would also rename
> the perchild mpm to fpvtvu for "... variable user" because to my mind
> perchild signifies nothing: what changes per child?

Not that the current names are much better, but vpft and fpft are a bit
cryptic.  I would prefer some clear naming system for MPMs.


Ryan Bloom               
406 29th St.
San Francisco, CA 94131

View raw message