httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RĂ©gis Kla <...@univ-paris1.fr>
Subject Apache 1.3 or 2.07 & PHP 3 or 4
Date Mon, 06 Nov 2000 12:36:08 GMT
Hello,

Can anayone tell me what on earth is the problem with Apache ver. 1.3.x
or 2.x and PHP 3 or 4.

Any time I compile PHP to work with Apache, my *.phpX files are browsed
without executing the PHP code contained in it.

If someone has a good link for docs concerning "compiling PHP X as DSO
with Apache ", and more precisely what are the good versions of Apache
compatible with the PHP module ( shared as a dynamic one by Apache ), it
will be nice.

Salutations from Don Rejux, the African Penguin. ;))))



Mime
View raw message