httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Finch <>
Subject Re: MPM documentation
Date Sat, 18 Nov 2000 09:53:20 GMT wrote:
>> 1. mpmt_pthread is a really crappy name for a module.
>Agreed.  It is even worse because it doesn't rely on pthreads
>anymore.  Please, if anybody can come up with a better name, we need it.

I think the important thing is to make the distinction between
mpmt_pthread and dexter clear; a jargon-laden pair of names could be
vpft and fpvt (for fixed/variable process/thread). I would also rename
the perchild mpm to fpvtvu for "... variable user" because to my mind
perchild signifies nothing: what changes per child?

f.a.n.finch     Chad for President!

View raw message